Single Player Project - Classics Collection

gaetan
Posts: 10

Re: Single Player Project - Classics Collection

Post by gaetan » Tue Sep 22, 2020 4:24 pm

It don't works if i don't stop the .bat



User avatar
celguar
Posts: 156
x 5
x 32

Re: Single Player Project - Classics Collection

Post by celguar » Mon Oct 19, 2020 8:57 am

gaetan wrote:
> It don't works if i don't stop the .bat
it doesn't install if you stop the bat

bigpartyguy
Posts: 0

Re: Single Player Project - Classics Collection

Post by bigpartyguy » Fri Nov 27, 2020 5:07 pm

Hello,
I have just re-installed the SPP Classics Collection, had to so a factory reset on my PC :(
Created my account, set my preferences in the settings (increased bot count, leveling speeds, etc)
I got the servers running perfectly last time, but now it will NOT let me log in.

Any thoughts or ideas?

bigpartyguy
Posts: 0

Re: Single Player Project - Classics Collection

Post by bigpartyguy » Fri Nov 27, 2020 5:19 pm

Btw telling me that "the information entered is not valid..."

bigpartyguy
Posts: 0

Re: Single Player Project - Classics Collection

Post by bigpartyguy » Fri Nov 27, 2020 6:30 pm

*SOLVED*
Disregard please.

Zarkatos
Posts: 1

Re: Single Player Project - Classics Collection

Post by Zarkatos » Sat Dec 12, 2020 9:23 pm

I'm sure you guys have played these repacks a million times but i'm new here, and this doesnt explain at all how to do this. I have WoW 1.2 and the repack and can't figure out how to play, or where to place WoW or what. Started servers, etc but not working.

Post Reply