Single Player Project - AshamaneCore (BFA)

milvax
Posts: 3
x 1
x 2

Re: Single Player Project - AshamaneCore (BFA)

Post by milvax » Sat Sep 14, 2019 7:26 pm

josephm wrote:
> I am having issues now though. The Arctium application disappears and the
> WOW.exe refuses to launch. There is an error message that the file is
> damaged. I'll post more once I have updates.

Man that sucks! I'm playing right now and it is working fine. I'm not sure if I can help you or not, but if you think of anything I can assist you with then let me know.



Rotkohladler
Posts: 0

Re: Single Player Project - AshamaneCore (BFA)

Post by Rotkohladler » Mon Sep 16, 2019 7:11 am

Found a Gamebreaking Bug:

If i take on a quest as a Human, the connection crashes. I can log in again, but the cycle repeats. Hoping for a quick fix!

Rotkohladler
Posts: 0

Re: Single Player Project - AshamaneCore (BFA)

Post by Rotkohladler » Mon Sep 16, 2019 8:00 am

EDIT: DK Starting Quests are also broken.

milvax
Posts: 3
x 1
x 2

Re: Single Player Project - AshamaneCore (BFA)

Post by milvax » Mon Sep 16, 2019 4:30 pm

In the starting area Pandaria I keep getting disconnected from the server and booted out. Haven't been able to make it past the 2nd quest yet.........I'll keep trying but doesn't look promising so far.

Maldun88
Posts: 0

Re: Single Player Project - AshamaneCore (BFA)

Post by Maldun88 » Mon Sep 16, 2019 9:09 pm

I downloaded both the torrents, installed the server and ran the updater and everything went fine, but when I try to log in I get that the server is incompatible with the error WOW51900225
The worldserver also closes when I try to log in.
What's causing this? I've done everything the first post told me to.

Maldun88
Posts: 0

Re: Single Player Project - AshamaneCore (BFA)

Post by Maldun88 » Mon Sep 16, 2019 9:53 pm

Ok, nevermind my previous post, I hadn't noticed I had the wrong version anyway.
Downloading the one from the mediafire link that was posted worked, but the worldserver still crashes after some seconds of logging in.
The server log doesn't show anything as the last row just says "now you ready to play"

LeRutY
Posts: 1

Re: Single Player Project - AshamaneCore (BFA)

Post by LeRutY » Mon Sep 16, 2019 10:06 pm

Maldun88 wrote:
> Ok, nevermind my previous post, I hadn't noticed I had the wrong version
> anyway.
> Downloading the one from the mediafire link that was posted worked, but the
> worldserver still crashes after some seconds of logging in.
> The server log doesn't show anything as the last row just says "now
> you ready to play"

Lol welcome to the club, some error you just can´t find out how to resolve it.

Maldun88
Posts: 0

Re: Single Player Project - AshamaneCore (BFA)

Post by Maldun88 » Mon Sep 16, 2019 11:01 pm

LeRutY wrote:
> Lol welcome to the club, some error you just can´t find out how to resolve it.

I don't know if it helps, but looking into Server/Bin/Crashes and opening a log says the worldserver crashes with an "ACCESS_VIOLATION" exception code every time.

User avatar
conan513
Site Admin
Posts: 89
Location: Hungary
x 11
Conan’s avatar
Offline

Re: Single Player Project - AshamaneCore (BFA)

Post by conan513 » Tue Sep 17, 2019 4:26 am

Hmm so strange this login issue
Anyone tested the login on the test server?

User avatar
josephm
Posts: 2

Re: Single Player Project - AshamaneCore (BFA)

Post by josephm » Tue Sep 17, 2019 7:08 am

This is an update to my previous post:

I just start the 1) SPP-BFA_Updater 2) 1_Database.bat 3) 2_Bnetserver.bat and the login with the Arctium Server Client I mentioned earlier and I can login ok, but I started as Worgen / Warlock and I think the warlock class is a little bit buggy still. I died four times before reaching lvl 3 or maybe I just suck ahah!

Anyway, another think I wanted to ask Conan: I have this running on a work computer, so does the Single Player Project have any ingoing/outgoing traffic that can be registered? or does it work only within the computer and it does not use internet?

Maldun88
Posts: 0

Re: Single Player Project - AshamaneCore (BFA)

Post by Maldun88 » Tue Sep 17, 2019 10:27 am

The worldserver crashing is caused by something in the world.conf file, as using a default one doesn't crash it.
I haven't had time to see what option causes the crash yet.

Rotkohladler
Posts: 0

Re: Single Player Project - AshamaneCore (BFA)

Post by Rotkohladler » Tue Sep 17, 2019 8:01 pm

milvax wrote:
> In the starting area Pandaria I keep getting disconnected from the server
> and booted out. Haven't been able to make it past the 2nd quest
> yet.........I'll keep trying but doesn't look promising so far.

Same here with my human pally. after relogging, and doing a few quests, it worked.

milvax
Posts: 3
x 1
x 2

Re: Single Player Project - AshamaneCore (BFA)

Post by milvax » Tue Sep 17, 2019 10:58 pm

conan513 wrote:
> Hmm so strange this login issue
> Anyone tested the login on the test server?

@conan513, How do I do this? What is the test server?

Rotkohladler
Posts: 0

Re: Single Player Project - AshamaneCore (BFA)

Post by Rotkohladler » Wed Sep 18, 2019 6:14 pm

Ok so as far a i can tell, many quests cause an disconnect. Have a look into it and fix it, please.

User avatar
conan513
Site Admin
Posts: 89
Location: Hungary
x 11
Conan’s avatar
Offline

Re: Single Player Project - AshamaneCore (BFA)

Post by conan513 » Wed Sep 18, 2019 10:55 pm

milvax wrote:
Tue Sep 17, 2019 10:58 pm
conan513 wrote:
> Hmm so strange this login issue
> Anyone tested the login on the test server?

@conan513, How do I do this? What is the test server?
Screenshot_20190919-005317_Opera.jpg
Screenshot_20190919-005317_Opera.jpg (1.05 MiB) Viewed 1162 times
Screenshot_20190919-005317_Opera.jpg
Screenshot_20190919-005317_Opera.jpg (1.05 MiB) Viewed 1162 times

milvax
Posts: 3
x 1
x 2

Re: Single Player Project - AshamaneCore (BFA)

Post by milvax » Fri Sep 20, 2019 7:06 am

^thanks!

Can this only be used in single player mode? I changed it to a LAN and did port forwarding, but when the second person joins they can play with me just fine, but when we complete a quest we immediately get disconnected from the server. Do you have any idea what might be causing this problem?

milvax
Posts: 3
x 1
x 2

Re: Single Player Project - AshamaneCore (BFA)

Post by milvax » Fri Sep 20, 2019 7:44 am

Maybe I'm forwarding the wrong ports? Can you advise what ports to forward for LAN more than one player?

User avatar
conan513
Site Admin
Posts: 89
Location: Hungary
x 11
Conan’s avatar
Offline

Re: Single Player Project - AshamaneCore (BFA)

Post by conan513 » Fri Sep 20, 2019 7:43 pm

The disconnect on quests is a valid problem
Currently I didn't find it why this happens

User avatar
josephm
Posts: 2

Re: Single Player Project - AshamaneCore (BFA)

Post by josephm » Sat Sep 21, 2019 3:09 am

milvax that is not a problem of having two players, unfortunately. That issue happens even with one player in the admin account.

Maybe conan can have a look when he has some time ^^

Help us conan, you are our only hope!

Balsak
Posts: 0

Re: Single Player Project - AshamaneCore (BFA)

Post by Balsak » Sat Sep 21, 2019 3:30 pm

conan513 wrote:
> Hmm so strange this login issue
> Anyone tested the login on the test server?


Have the same issues as some of the guys not being able to log in, but if i use the test server everything works

Post Reply